<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>𝚂𝚝𝚛𝚎𝚊𝚖𝚒𝚗𝚐»» Spring Break Reggae Festival 2020 | Live Show - bungalower</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/VynJOLGKZqztKz-TpMqJz5eSPaQ.js"></script><link rel="pingback" href="https://bungalower.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://bungalower.com/wp-content/uploads/2017/03/16-16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://bungalower.com/wp-content/uploads/2017/03/76-76-bookmarklet.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://bungalower.com/wp-content/uploads/2017/03/120-bookmarklet.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://bungalower.com/wp-content/uploads/2017/03/152-bookmarklet.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://bungalower.com/wp-content/uploads/2017/03/114-bookmarklet.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://bungalower.com/wp-content/uploads/2017/03/144-bookmarklet.png" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://bungalower.com/event/%f0%9d%9a%82%f0%9d%9a%9d%f0%9d%9a%9b%f0%9d%9a%8e%f0%9d%9a%8a%f0%9d%9a%96%f0%9d%9a%92%f0%9d%9a%97%f0%9d%9a%90-spring-break-reggae-festival-2020-live-show/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="𝚂𝚝𝚛𝚎𝚊𝚖𝚒𝚗𝚐»» Spring Break Reggae Festival 2020 | Live Show - bungalower" />
<meta property="og:description" content="watch! Spring Break Reggae Festival 2020 @ Orlando, FL, US ►► : http://ibrastreaming.xyz/live.php?artist=Spring%20Break%20Reggae%20Festival%202020&amp;venue=Orlando,%20FL,%20US Festival Website : One Click Link Below You Can Watch “Spring Break Reggae Festival 2020” live stream In HD Visit! Line-up: Spring Break Reggae Festival 2020 Date : Mar 21th, 2020 Venue : Orlando, FL, US Visit, Sign Up and Enjoy!! ATTENTION &hellip;" />
<meta property="og:url" content="https://bungalower.com/event/%f0%9d%9a%82%f0%9d%9a%9d%f0%9d%9a%9b%f0%9d%9a%8e%f0%9d%9a%8a%f0%9d%9a%96%f0%9d%9a%92%f0%9d%9a%97%f0%9d%9a%90-spring-break-reggae-festival-2020-live-show/" />
<meta property="og:site_name" content="bungalower" />
<meta property="og:image" content="https://bungalower.com/wp-content/uploads/2020/03/90234588_147850483368480_1103753242988249088_o.jpg" />
<meta property="og:image:secure_url" content="https://bungalower.com/wp-content/uploads/2020/03/90234588_147850483368480_1103753242988249088_o.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="545" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="watch! Spring Break Reggae Festival 2020 @ Orlando, FL, US ►► : http://ibrastreaming.xyz/live.php?artist=Spring%20Break%20Reggae%20Festival%202020&amp;venue=Orlando,%20FL,%20US Festival Website : One Click Link Below You Can Watch “Spring Break Reggae Festival 2020” live stream In HD Visit! Line-up: Spring Break Reggae Festival 2020 Date : Mar 21th, 2020 Venue : Orlando, FL, US Visit, Sign Up and Enjoy!! ATTENTION [&hellip;]" />
<meta name="twitter:title" content="𝚂𝚝𝚛𝚎𝚊𝚖𝚒𝚗𝚐»» Spring Break Reggae Festival 2020 | Live Show - bungalower" />
<meta name="twitter:image" content="https://bungalower.com/wp-content/uploads/2020/03/90234588_147850483368480_1103753242988249088_o.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bungalower.com/#website","url":"https://bungalower.com/","name":"bungalower","inLanguage":"en-US","description":"Covering Orlando&#039;s Bungalow Neighborhoods","potentialAction":{"@type":"SearchAction","target":"https://bungalower.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bungalower.com/event/%f0%9d%9a%82%f0%9d%9a%9d%f0%9d%9a%9b%f0%9d%9a%8e%f0%9d%9a%8a%f0%9d%9a%96%f0%9d%9a%92%f0%9d%9a%97%f0%9d%9a%90-spring-break-reggae-festival-2020-live-show/#primaryimage","inLanguage":"en-US","url":"https://bungalower.com/wp-content/uploads/2020/03/90234588_147850483368480_1103753242988249088_o.jpg","width":960,"height":545},{"@type":"WebPage","@id":"https://bungalower.com/event/%f0%9d%9a%82%f0%9d%9a%9d%f0%9d%9a%9b%f0%9d%9a%8e%f0%9d%9a%8a%f0%9d%9a%96%f0%9d%9a%92%f0%9d%9a%97%f0%9d%9a%90-spring-break-reggae-festival-2020-live-show/#webpage","url":"https://bungalower.com/event/%f0%9d%9a%82%f0%9d%9a%9d%f0%9d%9a%9b%f0%9d%9a%8e%f0%9d%9a%8a%f0%9d%9a%96%f0%9d%9a%92%f0%9d%9a%97%f0%9d%9a%90-spring-break-reggae-festival-2020-live-show/","name":"\ud835\ude82\ud835\ude9d\ud835\ude9b\ud835\ude8e\ud835\ude8a\ud835\ude96\ud835\ude92\ud835\ude97\ud835\ude90\u00bb\u00bb Spring Break Reggae Festival 2020 | Live Show - bungalower","isPartOf":{"@id":"https://bungalower.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://bungalower.com/event/%f0%9d%9a%82%f0%9d%9a%9d%f0%9d%9a%9b%f0%9d%9a%8e%f0%9d%9a%8a%f0%9d%9a%96%f0%9d%9a%92%f0%9d%9a%97%f0%9d%9a%90-spring-break-reggae-festival-2020-live-show/#primaryimage"},"datePublished":"2020-03-21T00:16:56+00:00","dateModified":"2020-03-21T00:16:56+00:00"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="bungalower &raquo; Feed" href="https://bungalower.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="bungalower &raquo; Comments Feed" href="https://bungalower.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="bungalower &raquo; iCal Feed" href="https://bungalower.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="bungalower &raquo; 𝚂𝚝𝚛𝚎𝚊𝚖𝚒𝚗𝚐»» Spring Break Reggae Festival 2020 | Live Show Comments Feed" href="https://bungalower.com/event/%f0%9d%9a%82%f0%9d%9a%9d%f0%9d%9a%9b%f0%9d%9a%8e%f0%9d%9a%8a%f0%9d%9a%96%f0%9d%9a%92%f0%9d%9a%97%f0%9d%9a%90-spring-break-reggae-festival-2020-live-show/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-42869822-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-42869822-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bungalower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-accessibility-css-css' href='https://bungalower.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css' href='https://bungalower.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css' href='https://bungalower.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css' href='https://bungalower.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='https://bungalower.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css' href='https://bungalower.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=5.0.2.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='https://bungalower.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='https://bungalower.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=5.0.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://bungalower.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://bungalower.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css' href='https://bungalower.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=5.0.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-block-library-css' href='https://bungalower.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://bungalower.com/wp-content/plugins/td-newsletter/style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://bungalower.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />

<link rel='stylesheet' id='td-theme-css' href='https://bungalower.com/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://bungalower.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://bungalower.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://bungalower.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/what/demo_style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://bungalower.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://bungalower.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://bungalower.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bungalower.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bungalower.com/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js?ver=5.0.2.1'></script>
<script type='text/javascript' src='https://bungalower.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.11.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"Y-m-d","datepicker_format_index":"0","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bungalower.com/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js?ver=5.0.2.1'></script>
<script type='text/javascript' src='https://bungalower.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=5.0.2.1'></script>
<script type='text/javascript' src='https://bungalower.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=5.0.2.1'></script>
<script type='text/javascript' src='https://bungalower.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/bungalower.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/bungalower.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bungalower.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=5.0.2.1'></script>
<script type='text/javascript' src='https://bungalower.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-bar.min.js?ver=5.0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeEventsPro = {"geocenter":{"max_lat":null,"max_lng":null,"min_lat":null,"min_lng":null},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
var TribeEventsPro = {"geocenter":{"max_lat":null,"max_lng":null,"min_lat":null,"min_lng":null},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
/* ]]> */
</script>
<script type='text/javascript' src='https://bungalower.com/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-pro.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/bungalower.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bungalower.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://bungalower.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bungalower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bungalower.com/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://bungalower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbungalower.com%2Fevent%2F%25f0%259d%259a%2582%25f0%259d%259a%259d%25f0%259d%259a%259b%25f0%259d%259a%258e%25f0%259d%259a%258a%25f0%259d%259a%2596%25f0%259d%259a%2592%25f0%259d%259a%2597%25f0%259d%259a%2590-spring-break-reggae-festival-2020-live-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bungalower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbungalower.com%2Fevent%2F%25f0%259d%259a%2582%25f0%259d%259a%259d%25f0%259d%259a%259b%25f0%259d%259a%258e%25f0%259d%259a%258a%25f0%259d%259a%2596%25f0%259d%259a%2592%25f0%259d%259a%2597%25f0%259d%259a%2590-spring-break-reggae-festival-2020-live-show%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://bungalower.com"><link rel="https://theeventscalendar.com/" href="https://bungalower.com/wp-json/tribe/events/v1/events/1691328" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"7e2e62c8f9","wpRestUrl":"https:\/\/bungalower.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/bungalower.com\/wp-admin\/","wpRestNonce":"7e2e62c8f9","wpRestUrl":"https:\/\/bungalower.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"\ud835\ude82\ud835\ude9d\ud835\ude9b\ud835\ude8e\ud835\ude8a\ud835\ude96\ud835\ude92\ud835\ude97\ud835\ude90\u00bb\u00bb Spring Break Reggae Festival 2020 | Live Show","description":"&lt;p&gt;watch! Spring Break Reggae Festival 2020 @ Orlando, FL, US \u25ba\u25ba : http://ibrastreaming.xyz/live.php?artist=Spring%20Break%20Reggae%20Festival%202020&amp;venue=Orlando,%20FL,%20US Festival Website : One Click Link Below You Can Watch \u201cSpring Break Reggae Festival 2020\u201d live stream In HD Visit! Line-up: Spring Break Reggae Festival 2020 Date : Mar 21th, 2020 Venue : Orlando, FL, US Visit, Sign Up and Enjoy!! ATTENTION [&hellip;]&lt;/p&gt;\\n","image":"https://bungalower.com/wp-content/uploads/2020/03/90234588_147850483368480_1103753242988249088_o.jpg","url":"https://bungalower.com/event/%f0%9d%9a%82%f0%9d%9a%9d%f0%9d%9a%9b%f0%9d%9a%8e%f0%9d%9a%8a%f0%9d%9a%96%f0%9d%9a%92%f0%9d%9a%97%f0%9d%9a%90-spring-break-reggae-festival-2020-live-show/","startDate":"2020-03-21T14:00:00-04:00","endDate":"2020-03-21T23:00:00-04:00","location":{"@type":"Place","name":"ONLINE","description":"","url":"https://bungalower.com/venue/online/","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://bungalower.com/event/%f0%9d%9a%82%f0%9d%9a%9d%f0%9d%9a%9b%f0%9d%9a%8e%f0%9d%9a%8a%f0%9d%9a%96%f0%9d%9a%92%f0%9d%9a%97%f0%9d%9a%90-spring-break-reggae-festival-2020-live-show/","category":"primary","availability":"inStock","validFrom":"2020-03-20T00:00:00+00:00"},"performer":"Organization"}]
</script>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://bungalower.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bungalower.com/events/category/art/",
                    "name": "Art and Culture"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bungalower.com/event/%f0%9d%9a%82%f0%9d%9a%9d%f0%9d%9a%9b%f0%9d%9a%8e%f0%9d%9a%8a%f0%9d%9a%96%f0%9d%9a%92%f0%9d%9a%97%f0%9d%9a%90-spring-break-reggae-festival-2020-live-show/",
                    "name": "𝚂𝚝𝚛𝚎𝚊𝚖𝚒𝚗𝚐»» Spring Break Reggae Festival 2020 | Live Show"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://bungalower.com/wp-content/uploads/2016/01/Bungalower-logo-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://bungalower.com/wp-content/uploads/2016/01/Bungalower-logo-2.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bungalower.com/wp-content/uploads/2016/01/Bungalower-logo-2.png" />
<meta name="msapplication-TileImage" content="https://bungalower.com/wp-content/uploads/2016/01/Bungalower-logo-2.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: ##3299bb;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: ##3299bb;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: ##3299bb;
                }
                .tdm-btn-style1 {
					background-color: ##3299bb;
				}
				.tdm-btn-style2:before {
				    border-color: ##3299bb;
				}
				.tdm-btn-style2 {
				    color: ##3299bb;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px ##3299bb;
                    -moz-box-shadow: 0 2px 16px ##3299bb;
                    box-shadow: 0 2px 16px ##3299bb;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px ##3299bb;
                    -moz-box-shadow: 0 4px 26px ##3299bb;
                    box-shadow: 0 4px 26px ##3299bb;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="tribe_events-template-default single single-tribe_events postid-1691328 td-standard-pack tribe-no-js -spring-break-reggae-festival-2020-live-show global-block-template-1 td-what tdb_template_1680326 events-single tribe-events-style-full tribe-theme-Newspaper tribe-events-page-template tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/OrlandoBungalower/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/orlandobungalower/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bungalower" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-30298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-30298"><a>Bungalow Districts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30299"><a href="https://bungalower.com/category/neighborhoods/audubon-park/">Audubon Park</a></li>
<li id="menu-item-37015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37015"><a href="https://bungalower.com/category/neighborhoods/thornton-park/">Thornton Park</a></li>
<li id="menu-item-30301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30301"><a href="https://bungalower.com/category/neighborhoods/in-menu/church-street/">Church Street</a></li>
<li id="menu-item-30302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30302"><a href="https://bungalower.com/category/neighborhoods/in-menu/college-park/">College Park</a></li>
<li id="menu-item-30308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30308"><a href="https://bungalower.com/category/neighborhoods/downtown/">Downtown</a></li>
<li id="menu-item-37016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37016"><a href="https://bungalower.com/category/neighborhoods/sodo/">SODO</a></li>
<li id="menu-item-30311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30311"><a href="https://bungalower.com/category/neighborhoods/health-village/">Health Village</a></li>
<li id="menu-item-30313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30313"><a href="https://bungalower.com/category/neighborhoods/in-menu/ivanhoe-village/">Ivanhoe Village</a></li>
<li id="menu-item-37017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37017"><a href="https://bungalower.com/category/neighborhoods/in-menu/mills-50/">Mills 50</a></li>
<li id="menu-item-1679650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679650"><a href="https://bungalower.com/category/neighborhoods/baldwin-park/">Baldwin Park</a></li>
<li id="menu-item-1679651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679651"><a href="https://bungalower.com/category/neighborhoods/colonialtown/">Colonialtown</a></li>
<li id="menu-item-37018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37018"><a href="https://bungalower.com/category/neighborhoods/in-menu/milk-district/">Milk District</a></li>
<li id="menu-item-1679652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679652"><a href="https://bungalower.com/category/neighborhoods/parramore/">Parramore</a></li>
<li id="menu-item-1679653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679653"><a href="https://bungalower.com/category/neighborhoods/holden-heights-neighborhoods/">Holden Heights</a></li>
<li id="menu-item-1679656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679656"><a href="https://bungalower.com/category/neighborhoods/south-eola-neighborhoods/">South Eola</a></li>
<li id="menu-item-1679655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679655"><a href="https://bungalower.com/category/neighborhoods/in-menu/uptown/">North Quarter</a></li>
<li id="menu-item-1679654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679654"><a href="https://bungalower.com/category/neighborhoods/hourglass/">Hourglass</a></li>
</ul>
</li>
<li id="menu-item-30297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30297"><a href="/events/">Events</a></li>
<li id="menu-item-37020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37020"><a>News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-37021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37021"><a href="https://bungalower.com/category/topics/art/">Art and Culture</a></li>
<li id="menu-item-37022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37022"><a href="https://bungalower.com/category/topics/buildings/">Buildings</a></li>
<li id="menu-item-37023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37023"><a href="https://bungalower.com/category/topics/coming-and-going/">Coming and Going</a></li>
<li id="menu-item-37024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37024"><a href="https://bungalower.com/category/topics/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-1680172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1680172"><a href="https://bungalower.com/category/topics/house-of-the-day/">House of the Day</a></li>
<li id="menu-item-37025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37025"><a href="https://bungalower.com/category/topics/real-estate/">Real Estate</a></li>
<li id="menu-item-37026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37026"><a href="https://bungalower.com/category/topics/retail/">Retail</a></li>
<li id="menu-item-37027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37027"><a href="https://bungalower.com/category/topics/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-1680322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680322"><a href="https://bungalower.com/support-us/">Support Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://bungalower.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-1682327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1682327"><a href="https://bungalower.com/support-us/">Support Us – Become a Bungalower Buddy</a></li>
<li id="menu-item-88226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88226"><a href="https://bungalower.com/contact-us/">Contact Us</a></li>
<li id="menu-item-88227" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88227"><a href="https://bungalower.com/advertise/">Advertise</a></li>
<li id="menu-item-88228" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88228"><a href="https://bungalower.com/about-bungalower/">About Bungalower</a></li>
<li id="menu-item-1675339" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1675339"><a target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/shop/orlandobungalower">Shop</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/OrlandoBungalower/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/orlandobungalower/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bungalower" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div> </div>

 <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://bungalower.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="https://bungalower.com/">
<img class="td-retina-data" data-retina="https://bungalower.com/wp-content/uploads/2017/03/544-180-2-300x57.png" src="https://bungalower.com/wp-content/uploads/2017/03/272-90-logo-2-300x57.png" alt="Bungalower" title="Bungalower" />
<span class="td-visual-hidden">bungalower</span>
</a>
</div>
<div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-30298"><a>Bungalow Districts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30299"><a href="https://bungalower.com/category/neighborhoods/audubon-park/">Audubon Park</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37015"><a href="https://bungalower.com/category/neighborhoods/thornton-park/">Thornton Park</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30301"><a href="https://bungalower.com/category/neighborhoods/in-menu/church-street/">Church Street</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30302"><a href="https://bungalower.com/category/neighborhoods/in-menu/college-park/">College Park</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30308"><a href="https://bungalower.com/category/neighborhoods/downtown/">Downtown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37016"><a href="https://bungalower.com/category/neighborhoods/sodo/">SODO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30311"><a href="https://bungalower.com/category/neighborhoods/health-village/">Health Village</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30313"><a href="https://bungalower.com/category/neighborhoods/in-menu/ivanhoe-village/">Ivanhoe Village</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37017"><a href="https://bungalower.com/category/neighborhoods/in-menu/mills-50/">Mills 50</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1679650"><a href="https://bungalower.com/category/neighborhoods/baldwin-park/">Baldwin Park</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1679651"><a href="https://bungalower.com/category/neighborhoods/colonialtown/">Colonialtown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37018"><a href="https://bungalower.com/category/neighborhoods/in-menu/milk-district/">Milk District</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1679652"><a href="https://bungalower.com/category/neighborhoods/parramore/">Parramore</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1679653"><a href="https://bungalower.com/category/neighborhoods/holden-heights-neighborhoods/">Holden Heights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1679656"><a href="https://bungalower.com/category/neighborhoods/south-eola-neighborhoods/">South Eola</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1679655"><a href="https://bungalower.com/category/neighborhoods/in-menu/uptown/">North Quarter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1679654"><a href="https://bungalower.com/category/neighborhoods/hourglass/">Hourglass</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30297"><a href="/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-37020"><a>News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37021"><a href="https://bungalower.com/category/topics/art/">Art and Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37022"><a href="https://bungalower.com/category/topics/buildings/">Buildings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37023"><a href="https://bungalower.com/category/topics/coming-and-going/">Coming and Going</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37024"><a href="https://bungalower.com/category/topics/food-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1680172"><a href="https://bungalower.com/category/topics/house-of-the-day/">House of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37025"><a href="https://bungalower.com/category/topics/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37026"><a href="https://bungalower.com/category/topics/retail/">Retail</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37027"><a href="https://bungalower.com/category/topics/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1680322"><a href="https://bungalower.com/support-us/">Support Us</a></li>
</ul></div></div> </div>
</div>
</div>
</div>
</div>
<main id="tribe-events-pg-template" class="tribe-events-pg-template">
<div id="tribe-events" class="tribe-no-js" data-live_ajax="0" data-datepicker_format="0" data-category="" data-featured=""><div class="tribe-events-before-html"></div><span class="tribe-events-ajax-loading"><img class="tribe-events-spinner-medium" src="https://bungalower.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="Loading Events" /></span>
<div id="tribe-events-content" class="tribe-events-single">
<p class="tribe-events-back">
<a href="https://bungalower.com/events/"> &laquo; All Events</a>
</p>

<h1 class="tribe-events-single-event-title">𝚂𝚝𝚛𝚎𝚊𝚖𝚒𝚗𝚐»» Spring Break Reggae Festival 2020 | Live Show</h1>
<div class="tribe-events-schedule tribe-clearfix">
<h2><span class="tribe-event-date-start">March 21 @ 2:00 pm</span> - <span class="tribe-event-time">11:00 pm</span></h2> <span class="tribe-events-cost">FREE</span>
</div>

<div id="tribe-events-header" data-title="𝚂𝚝𝚛𝚎𝚊𝚖𝚒𝚗𝚐»» Spring Break Reggae Festival 2020 | Live Show - bungalower" data-viewtitle="𝚂𝚝𝚛𝚎𝚊𝚖𝚒𝚗𝚐»» Spring Break Reggae Festival 2020 | Live Show" data-redirected-view="" data-default-mobile-view="list" data-default-view="list">

<nav class="tribe-events-nav-pagination" aria-label="Event Navigation">
<ul class="tribe-events-sub-nav">
<li class="tribe-events-nav-previous"><a href="https://bungalower.com/event/the-music-never-stops-fb-live-event-featuring-leonard-brothers/"><span>&laquo;</span> The Music Never Stops: FB Live Event featuring Leonard Brothers</a></li>
<li class="tribe-events-nav-next"><a href="https://bungalower.com/event/douglas-walter-facebook-live/">Douglas Walter Facebook Live <span>&raquo;</span></a></li>
</ul>

</nav>
</div>

 <div id="post-1691328" class="post-1691328 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-art tribe_events_cat-concerts-and-events tribe_events_cat-streaming-online cat_art cat_concerts-and-events cat_streaming-online post">

<div class="tribe-events-event-image"><img width="960" height="545" src="https://bungalower.com/wp-content/uploads/2020/03/90234588_147850483368480_1103753242988249088_o.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://bungalower.com/wp-content/uploads/2020/03/90234588_147850483368480_1103753242988249088_o.jpg 960w, https://bungalower.com/wp-content/uploads/2020/03/90234588_147850483368480_1103753242988249088_o-300x170.jpg 300w, https://bungalower.com/wp-content/uploads/2020/03/90234588_147850483368480_1103753242988249088_o-768x436.jpg 768w, https://bungalower.com/wp-content/uploads/2020/03/90234588_147850483368480_1103753242988249088_o-696x395.jpg 696w, https://bungalower.com/wp-content/uploads/2020/03/90234588_147850483368480_1103753242988249088_o-740x420.jpg 740w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="1691329" data-permalink="https://bungalower.com/event/%f0%9d%9a%82%f0%9d%9a%9d%f0%9d%9a%9b%f0%9d%9a%8e%f0%9d%9a%8a%f0%9d%9a%96%f0%9d%9a%92%f0%9d%9a%97%f0%9d%9a%90-spring-break-reggae-festival-2020-live-show/90234588_147850483368480_1103753242988249088_o/" data-orig-file="https://bungalower.com/wp-content/uploads/2020/03/90234588_147850483368480_1103753242988249088_o.jpg" data-orig-size="960,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="90234588_147850483368480_1103753242988249088_o" data-image-description="" data-medium-file="https://bungalower.com/wp-content/uploads/2020/03/90234588_147850483368480_1103753242988249088_o-300x170.jpg" data-large-file="https://bungalower.com/wp-content/uploads/2020/03/90234588_147850483368480_1103753242988249088_o.jpg" /></div>

<div class="tribe-events-single-event-description tribe-events-content">
<p>watch! Spring Break Reggae Festival 2020 @ Orlando, FL, US</p>
<p>►► : <a href="http://ibrastreaming.xyz/live.php?artist=Spring%20Break%20Reggae%20Festival%202020&amp;venue=Orlando,%20FL,%20US&amp;fbclid=IwAR1s8KDz1AdWfFvKOfySNdeI1g-bFBWUspD_niaLh70wZ8KUjgU-9UIz_mU" target="_blank" rel="nofollow noopener noreferrer" data-lynx-mode="hover" data-lynx-uri="https://l.facebook.com/l.php?u=http%3A%2F%2Fibrastreaming.xyz%2Flive.php%3Fartist%3DSpring%20Break%20Reggae%20Festival%202020%26venue%3DOrlando%2C%20FL%2C%20US%26fbclid%3DIwAR1s8KDz1AdWfFvKOfySNdeI1g-bFBWUspD_niaLh70wZ8KUjgU-9UIz_mU&amp;h=AT1sJW8T_-iF-4t41P7_21_r3qbPgV22eN1TVhz3OCnJfY86NAsAfEvMEfUjKc5Vu6I40misQ_43Q1gYj-Lx4UNVBD__dKqi-YXh7zMi_gpgCi1kw0CWuQrqNxoGJolr9TCERd6MIdSowKmldA">http://ibrastreaming.xyz/live.php?artist=Spring%20Break%20Reggae%20Festival%202020&amp;venue=Orlando,%20FL,%20US</a></p>
<p>Festival Website : One Click Link Below You Can Watch “Spring Break Reggae Festival 2020” live stream In HD Visit!</p>
<p>Line-up: Spring Break Reggae Festival 2020<br />
Date : Mar 21th, 2020<br />
Venue : Orlando, FL, US</p>
<p>Visit, Sign Up and Enjoy!!</p>
<p>ATTENTION : For easy registration, please register now to keep from network busy or access full, before the performance begins…<br />
DONT FORGET TO FOLLOW FORE MORE INFO AND UPDATE.</p>
<p>&lt;=░H░A░P░P░Y░ ░W░A░T░C░H░I░N░G░ ░E░N░J░O░Y░=&gt;</p>
</div>

<div class="tribe-events-cal-links"><a class="tribe-events-gcal tribe-events-button" href="https://www.google.com/calendar/event?action=TEMPLATE&#038;text=%F0%9D%9A%82%F0%9D%9A%9D%F0%9D%9A%9B%F0%9D%9A%8E%F0%9D%9A%8A%F0%9D%9A%96%F0%9D%9A%92%F0%9D%9A%97%F0%9D%9A%90%C2%BB%C2%BB+Spring+Break+Reggae+Festival+2020+%7C+Live+Show&#038;dates=20200321T140000/20200321T230000&#038;details=watch%21+Spring+Break+Reggae+Festival+2020+%40+Orlando%2C+FL%2C+US+%0A%E2%96%BA%E2%96%BA+%3A+http%3A%2F%2Fibrastreaming.xyz%2Flive.php%3Fartist%3DSpring%2520Break%2520Reggae%2520Festival%25202020%26amp%3Bvenue%3DOrlando%2C%2520FL%2C%2520US+%0AFestival+Website+%3A+One+Click+Link+Below+You+Can+Watch+%E2%80%9CSpring+Break+Reggae+Festival+2020%E2%80%9D+live+stream+In+HD+Visit%21+%0ALine-up%3A+Spring+Break+Reggae+Festival+2020%0ADate+%3A+Mar+21th%2C+2020%0AVenue+%3A+Orlando%2C+FL%2C+US+%0AVisit%2C+Sign+Up+and+Enjoy%21%21+%0AATTENTION+%3A+For+easy+registration%2C+please+register+now+to+keep+from+network+busy+or+access+full%2C+before+the+performance+begins%E2%80%A6%0ADONT+FORGET+TO+FOLLOW+FORE+MORE+INFO+AND+UPDATE.+%0A%26lt%3B%3D%E2%96%91H%E2%96%91A%E2%96%91P%E2%96%91P%E2%96%91Y%E2%96%91+%E2%96%91W%E2%96%91A%E2%96%91T%E2%96%91C%E2%96%91H%E2%96%91I%E2%96%91N%E2%96%91G%E2%96%91+%E2%96%91E%E2%96%91N%E2%96%91J%E2%96%91O%E2%96%91Y%E2%96%91%3D%26gt%3B+%0A&#038;location=ONLINE&#038;trp=false&#038;sprop=website:https://bungalower.com&#038;ctz=America%2FNew_York" title="Add to Google Calendar">+ Google Calendar</a><a class="tribe-events-ical tribe-events-button" href="https://bungalower.com/event/%f0%9d%9a%82%f0%9d%9a%9d%f0%9d%9a%9b%f0%9d%9a%8e%f0%9d%9a%8a%f0%9d%9a%96%f0%9d%9a%92%f0%9d%9a%97%f0%9d%9a%90-spring-break-reggae-festival-2020-live-show/?ical=1" title="Download .ics file">+ iCal Export</a></div>

<div class="tribe-events-single-section tribe-events-event-meta primary tribe-clearfix">
<div class="tribe-events-meta-group tribe-events-meta-group-details">
<h2 class="tribe-events-single-section-title"> Details </h2>
<dl>
<dt class="tribe-events-start-date-label"> Date: </dt>
<dd>
<abbr class="tribe-events-abbr tribe-events-start-date published dtstart" title="2020-03-21"> March 21 </abbr>
</dd>
<dt class="tribe-events-start-time-label"> Time: </dt>
<dd>
<div class="tribe-events-abbr tribe-events-start-time published dtstart" title="2020-03-21">
2:00 pm - 11:00 pm </div>
</dd>
<dt class="tribe-events-event-cost-label"> Cost: </dt>
<dd class="tribe-events-event-cost"> FREE </dd>
<dt class="tribe-events-event-categories-label">Event Categories:</dt> <dd class="tribe-events-event-categories"><a href="https://bungalower.com/events/category/art/" rel="tag">Art and Culture</a>, <a href="https://bungalower.com/events/category/concerts-and-events/" rel="tag">Concerts, Live Music, and Events</a>, <a href="https://bungalower.com/events/category/streaming-online/" rel="tag">STREAMING ONLINE</a></dd>
<dt class="tribe-events-event-url-label"> Website: </dt>
<dd class="tribe-events-event-url"> <a href="http://ibrastreaming.xyz/live.php?artist=Spring%20Break%20Reggae%20Festival%202020&#038;venue=Orlando,%20FL,%20US" target="_self">http://ibrastreaming.xyz/live.php?artist=Spring%20Break%20Reggae%20Festival%202020&venue=Orlando,%20FL,%20US</a> </dd>
</dl>
</div>
<div class="tribe-events-meta-group tribe-events-meta-group-venue">
<h2 class="tribe-events-single-section-title"> Venue </h2>
<dl>
<dd class="tribe-venue"> <a href="https://bungalower.com/venue/online/">ONLINE</a> </dd>
</dl>
</div>
<div class="tribe-events-meta-group tribe-events-meta-group-gmap"></div>
</div>
<h2 class="tribe-events-related-events-title">Related Events</h2>
<ul class="tribe-related-events tribe-clearfix">
<li>
<div class="tribe-related-events-thumbnail">
<a href="https://bungalower.com/event/douglas-walter-facebook-live/" class="url" rel="bookmark" tabindex="-1"><img width="696" height="592" src="https://bungalower.com/wp-content/uploads/2020/03/90235951_2298043590493590_2365416713870114816_o.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://bungalower.com/wp-content/uploads/2020/03/90235951_2298043590493590_2365416713870114816_o.jpg 960w, https://bungalower.com/wp-content/uploads/2020/03/90235951_2298043590493590_2365416713870114816_o-300x255.jpg 300w, https://bungalower.com/wp-content/uploads/2020/03/90235951_2298043590493590_2365416713870114816_o-768x654.jpg 768w, https://bungalower.com/wp-content/uploads/2020/03/90235951_2298043590493590_2365416713870114816_o-696x592.jpg 696w, https://bungalower.com/wp-content/uploads/2020/03/90235951_2298043590493590_2365416713870114816_o-494x420.jpg 494w" sizes="(max-width: 696px) 100vw, 696px" data-attachment-id="1691306" data-permalink="https://bungalower.com/event/douglas-walter-facebook-live/90235951_2298043590493590_2365416713870114816_o/" data-orig-file="https://bungalower.com/wp-content/uploads/2020/03/90235951_2298043590493590_2365416713870114816_o.jpg" data-orig-size="960,817" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="90235951_2298043590493590_2365416713870114816_o" data-image-description="" data-medium-file="https://bungalower.com/wp-content/uploads/2020/03/90235951_2298043590493590_2365416713870114816_o-300x255.jpg" data-large-file="https://bungalower.com/wp-content/uploads/2020/03/90235951_2298043590493590_2365416713870114816_o.jpg" /></a>
</div>
<div class="tribe-related-event-info">
<h3 class="tribe-related-events-title"><a href="https://bungalower.com/event/douglas-walter-facebook-live/" class="tribe-event-url" rel="bookmark">Douglas Walter Facebook Live</a></h3>
<span class="tribe-event-date-start">March 21 @ 4:00 pm</span> - <span class="tribe-event-time">6:00 pm</span> </div>
</li>
<li>
<div class="tribe-related-events-thumbnail">
<a href="https://bungalower.com/event/no-days-off-orlando/" class="url" rel="bookmark" tabindex="-1"><img width="696" height="265" src="https://bungalower.com/wp-content/uploads/2020/03/89874376_105429044423961_344845621435301888_n.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://bungalower.com/wp-content/uploads/2020/03/89874376_105429044423961_344845621435301888_n.jpg 820w, https://bungalower.com/wp-content/uploads/2020/03/89874376_105429044423961_344845621435301888_n-300x114.jpg 300w, https://bungalower.com/wp-content/uploads/2020/03/89874376_105429044423961_344845621435301888_n-768x292.jpg 768w, https://bungalower.com/wp-content/uploads/2020/03/89874376_105429044423961_344845621435301888_n-696x265.jpg 696w" sizes="(max-width: 696px) 100vw, 696px" data-attachment-id="1691317" data-permalink="https://bungalower.com/event/no-days-off-orlando/89874376_105429044423961_344845621435301888_n/" data-orig-file="https://bungalower.com/wp-content/uploads/2020/03/89874376_105429044423961_344845621435301888_n.jpg" data-orig-size="820,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="89874376_105429044423961_344845621435301888_n" data-image-description="" data-medium-file="https://bungalower.com/wp-content/uploads/2020/03/89874376_105429044423961_344845621435301888_n-300x114.jpg" data-large-file="https://bungalower.com/wp-content/uploads/2020/03/89874376_105429044423961_344845621435301888_n.jpg" /></a>
</div>
<div class="tribe-related-event-info">
<h3 class="tribe-related-events-title"><a href="https://bungalower.com/event/no-days-off-orlando/" class="tribe-event-url" rel="bookmark">No Days Off Orlando</a></h3>
<span class="tribe-event-date-start">March 21 @ 6:00 pm</span> - <span class="tribe-event-time">11:30 pm</span> </div>
</li>
<li>
<div class="tribe-related-events-thumbnail">
<a href="https://bungalower.com/event/timucua-live-in-your-living-room/2020-03-21/" class="url" rel="bookmark" tabindex="-1"><img width="696" height="392" src="https://bungalower.com/wp-content/uploads/2020/03/90315477_2951450618252096_4413732655086960640_o.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://bungalower.com/wp-content/uploads/2020/03/90315477_2951450618252096_4413732655086960640_o.jpg 960w, https://bungalower.com/wp-content/uploads/2020/03/90315477_2951450618252096_4413732655086960640_o-300x169.jpg 300w, https://bungalower.com/wp-content/uploads/2020/03/90315477_2951450618252096_4413732655086960640_o-768x432.jpg 768w, https://bungalower.com/wp-content/uploads/2020/03/90315477_2951450618252096_4413732655086960640_o-696x392.jpg 696w, https://bungalower.com/wp-content/uploads/2020/03/90315477_2951450618252096_4413732655086960640_o-747x420.jpg 747w" sizes="(max-width: 696px) 100vw, 696px" data-attachment-id="1691334" data-permalink="https://bungalower.com/event/timucua-live-in-your-living-room/2020-03-20/90315477_2951450618252096_4413732655086960640_o/" data-orig-file="https://bungalower.com/wp-content/uploads/2020/03/90315477_2951450618252096_4413732655086960640_o.jpg" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="90315477_2951450618252096_4413732655086960640_o" data-image-description="" data-medium-file="https://bungalower.com/wp-content/uploads/2020/03/90315477_2951450618252096_4413732655086960640_o-300x169.jpg" data-large-file="https://bungalower.com/wp-content/uploads/2020/03/90315477_2951450618252096_4413732655086960640_o.jpg" /></a>
</div>
<div class="tribe-related-event-info">
<h3 class="tribe-related-events-title"><a href="https://bungalower.com/event/timucua-live-in-your-living-room/2020-03-21/" class="tribe-event-url" rel="bookmark">Timucua Live in Your Living Room</a></h3>
<span class="tribe-event-date-start">March 21 @ 7:30 pm</span> - <span class="tribe-event-time">9:30 pm</span><div class="recurringinfo"><div class="event-is-recurring"><span class="tribe-events-divider">|</span>Recurring Event <a href="https://bungalower.com/event/timucua-live-in-your-living-room/all/">(See all)</a><div id="tribe-events-tooltip-1691335" class="tribe-events-tooltip recurring-info-tooltip"><div class="tribe-events-event-body"><p>One event on March 21, 2020 at 7:30 pm</p></div><span class="tribe-events-arrow"></span></div></div></div> </div>
</li>
</ul>
</div> 

<div id="tribe-events-footer">

<nav class="tribe-events-nav-pagination" aria-label="Event Navigation">
<ul class="tribe-events-sub-nav">
<li class="tribe-events-nav-previous"><a href="https://bungalower.com/event/the-music-never-stops-fb-live-event-featuring-leonard-brothers/"><span>&laquo;</span> The Music Never Stops: FB Live Event featuring Leonard Brothers</a></li>
<li class="tribe-events-nav-next"><a href="https://bungalower.com/event/douglas-walter-facebook-live/">Douglas Walter Facebook Live <span>&raquo;</span></a></li>
</ul>

</nav>
</div>

</div> <div class="tribe-events-after-html"></div></div>

</main> 

<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/" target="_blank">@</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram tdi_1_e20 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_1_e20">
<style>
/* custom css */
.tdi_1_e20 .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_1_e20 class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-5">
<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/B992QxjAbh9/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/90094743_221513448901979_7573085314768196079_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=uBoy9V3PkNEAX-QKcFF&oh=eb102ac4a8dded39eb009cb098a839a0&oe=5E7801A7)">
</a>

<span class="td-video-play-ico">
<i class="td-icon-video-thumb-play"></i>
</span>
</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/B99llkmAhgX/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/90090480_774611626275961_763433437449759466_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=bh1GBZsL5KsAX8xhx5n&oh=3ca40a4fa8714f616b5f9c3353310f49&oe=5EA13840)">
</a>

</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/B97KOq9g6Ka/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/90204541_526305771413209_1322388051145892834_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=eHk5ujYGpIwAX82zZeV&oh=2d07b46335c2f69a4f0f74741957c59f&oe=5E787FF7)">
</a>

<span class="td-video-play-ico">
<i class="td-icon-video-thumb-play"></i>
</span>
</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/B96zA4AgP66/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/90261087_249375269564025_3485020348386821824_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=PPnZdCOVGNsAX-t8aoi&oh=23287ac7719a143832ba0ef7b0d0b0a3&oe=5E781CAC)">
</a>

 <span class="td-video-play-ico">
<i class="td-icon-video-thumb-play"></i>
</span>
</div>

<div class="td-instagram-element">

<a class="td-instagram-image" href="https://www.instagram.com/p/B96l-dPgjVa/" target="_blank" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/90091384_212155913366635_9213981073685046642_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=sM6ooNZyANoAX-v_3rf&oh=7ae52b6539a954ca3113c993d41f9deb&oe=5E7897F7)">
</a>

<span class="td-video-play-ico">
<i class="td-icon-video-thumb-play"></i>
</span>
</div>

<div class="clearfix"></div>
</div>
</div></div> </div>
<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://bungalower.com/"><img class="td-retina-data" src="https://bungalower.com/wp-content/uploads/2017/03/272-90-logo-2-300x57.png" data-retina="https://bungalower.com/wp-content/uploads/2017/03/544-180-2-300x57.png" alt="Bungalower" title="Bungalower" width="" /></a></div><div class="footer-text-wrap">Our community focused local news website covers and champions the Downtown Orlando area and surrounding bungalow neighborhoods. We cover business openings and closings, growth and development and quality-of-life issues including road construction, transit issues and new city ordinances.
For our online community to flourish, its members need to treat each other honestly and respectfully. To see our Community Standards, go to - bungalower.com/community-standards.
<br>
<br>
You may view our Privacy Policy <a href="https://bungalower.com/privacy-policy">here</a>.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#aec0cbd9ddeeccdbc0c9cfc2c1d9cbdc80cdc1c3"><span class="__cf_email__" data-cfemail="d6b8b3a1a596b4a3b8b1b7bab9a1b3a4f8b5b9bb">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/OrlandoBungalower/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/orlandobungalower/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bungalower" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-header-container"><ul id="menu-header-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-30298"><a>Bungalow Districts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30299"><a href="https://bungalower.com/category/neighborhoods/audubon-park/">Audubon Park</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37015"><a href="https://bungalower.com/category/neighborhoods/thornton-park/">Thornton Park</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30301"><a href="https://bungalower.com/category/neighborhoods/in-menu/church-street/">Church Street</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30302"><a href="https://bungalower.com/category/neighborhoods/in-menu/college-park/">College Park</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30308"><a href="https://bungalower.com/category/neighborhoods/downtown/">Downtown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37016"><a href="https://bungalower.com/category/neighborhoods/sodo/">SODO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30311"><a href="https://bungalower.com/category/neighborhoods/health-village/">Health Village</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30313"><a href="https://bungalower.com/category/neighborhoods/in-menu/ivanhoe-village/">Ivanhoe Village</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37017"><a href="https://bungalower.com/category/neighborhoods/in-menu/mills-50/">Mills 50</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1679650"><a href="https://bungalower.com/category/neighborhoods/baldwin-park/">Baldwin Park</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1679651"><a href="https://bungalower.com/category/neighborhoods/colonialtown/">Colonialtown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37018"><a href="https://bungalower.com/category/neighborhoods/in-menu/milk-district/">Milk District</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1679652"><a href="https://bungalower.com/category/neighborhoods/parramore/">Parramore</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1679653"><a href="https://bungalower.com/category/neighborhoods/holden-heights-neighborhoods/">Holden Heights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1679656"><a href="https://bungalower.com/category/neighborhoods/south-eola-neighborhoods/">South Eola</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1679655"><a href="https://bungalower.com/category/neighborhoods/in-menu/uptown/">North Quarter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1679654"><a href="https://bungalower.com/category/neighborhoods/hourglass/">Hourglass</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30297"><a href="/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-37020"><a>News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37021"><a href="https://bungalower.com/category/topics/art/">Art and Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37022"><a href="https://bungalower.com/category/topics/buildings/">Buildings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37023"><a href="https://bungalower.com/category/topics/coming-and-going/">Coming and Going</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37024"><a href="https://bungalower.com/category/topics/food-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1680172"><a href="https://bungalower.com/category/topics/house-of-the-day/">House of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37025"><a href="https://bungalower.com/category/topics/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37026"><a href="https://bungalower.com/category/topics/retail/">Retail</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37027"><a href="https://bungalower.com/category/topics/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1680322"><a href="https://bungalower.com/support-us/">Support Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Bungalower Media, LLC </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','%f0%9d%9a%82%f0%9d%9a%9d%f0%9d%9a%9b%f0%9d%9a%8e%f0%9d%9a%8a%f0%9d%9a%96%f0%9d%9a%92%f0%9d%9a%97%f0%9d%9a%90-spring-break-reggae-festival-2020-live-show','tribe_events']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["tribe_events","not_home_page"],"category":["%f0%9d%9a%82%f0%9d%9a%9d%f0%9d%9a%9b%f0%9d%9a%8e%f0%9d%9a%8a%f0%9d%9a%96%f0%9d%9a%92%f0%9d%9a%97%f0%9d%9a%90-spring-break-reggae-festival-2020-live-show","tribe_events"],"url":"%f0%9d%9a%82%f0%9d%9a%9d%f0%9d%9a%9b%f0%9d%9a%8e%f0%9d%9a%8a%f0%9d%9a%96%f0%9d%9a%92%f0%9d%9a%97%f0%9d%9a%90-spring-break-reggae-festival-2020-live-show"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='cc45d722f30e24a3521215209f73c0695dc07865f4178fd46847eae1d485b726';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://bungalower.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-what .td-related-title .td-cur-simple-item {
    background-color: #4db2ec;
}
</style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src='https://bungalower.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://bungalower.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://bungalower.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://bungalower.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://bungalower.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://bungalower.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://bungalower.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://bungalower.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1691328]");
                });
            
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'97878488',post:'1691328',tz:'-4',srv:'bungalower.com'} ]);
	_stq.push([ 'clickTrackerInit', '97878488', '1691328' ]);
</script>
</body>
</html>